このエントリーをはてなブックマークに追加

Vagrant1.7.2 が VirtualBox5に対応していなくてErrorが出る

Vagrantのコマンドを叩くとエラーになる。
VirtualBoxをアップデートしていたら、いつの間にかVagrantに対応していないバージョンに上がった模様。

調べると、Vagrantのバージョンをあげれば、対応可能になりそうとの事で、
上記のvagrantのダウンロードサイト
にアクセスし、最新版の1.8.1をダウンロード・インストールする。

再度vagrantコマンドを叩いてみる。

今度はコマンドを認識し、解決した。

Author: @pattyhama

IT engineer in Tokyo, Japan #Programming #Tech #Entertainment

コメントを投稿する

このエントリーをはてなブックマークに追加